Needed for 2.1.5 deploy (And, presumably, next Spec-Ops if the pattern holds) #AvengersAlliance