@croxton i get this error when upgrading to latest on EE 2.4. I was going to upgrade EE after I updated the add-ons...